iMovie Export Problem

Discussion in 'Digital Video' started by Dave Braine, Sep 1, 2013.

  1. macrumors 68030

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #1
    After years of using iMovie without any problems, having upgraded to Mountain Lion and the latest version of iMovie, v9.0.9, that happy state no longer exists. :mad:

    If I try to Share>Export Movie, the progress drop down box appears, but there is no progress, and iMovie quits shortly after. The same if I try to Share to iTunes or the media browser.

    Sharing to Quicktime or Finalizing the Project work fine.

    I've looked at numerous Google results but not come across a definitive answer. Anyone know of one?
     
  2. macrumors 6502

    Joined:
    Apr 23, 2010
    #2
    I use the latest iMovie under 10.8.4, and it works as well as it always has. So I can only hazard a few suggestions: Repair Permissions in Disk Utility? Reboot? Re-install iMovie fro the App Store or disk? Trashing the preferences file?
     
  3. thread starter macrumors 68030

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #3
    I'll try a re-install, as the other two didn't make any difference. Thanks.
     
  4. daybreak, Sep 2, 2013
    Last edited: Sep 2, 2013

    macrumors 6502a

    Joined:
    Sep 4, 2009
    #4
    Dave i dont have Mountain Lion but i have heard that iMovie has some issue with this software.
    Try open M/Lion then open iMovie and start a new event and project feed in some footage and export and see what happens. Also is your video files on an external hard drive?
     
  5. thread starter macrumors 68030

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #5
    Hi daybreak. Yes I've tried that, no difference. I've tried with footage on an external and the internal, again, no difference.
     

Share This Page