iMovie Export Problems -- "Double Vision" Effect

Discussion in 'Digital Video' started by spetznatz, Nov 27, 2006.

  1. spetznatz macrumors regular

    Jan 5, 2006
    New to this iMovie thing, but I just want to use it to put a watermark on some animations using Pict in Clip plug-in.

    I can't work out how to preserve the quality of the original animation (output as a QT .mov from SketchUp).

    Every time I export, I get this weird "Double vision" Effect:

    Using iMovie HD 6.03, set to DV output
    The Original:


    The 'shifted' output:


    I'm using Export to QuickTime Movie, Expert Settings, No Compression. Orig is 832 x 624 -- Output size set to that as well...

    Also, using other compression codecs makes no difference. All set to high/best quality...driving me crazy....why can't I just have the same quality going out as coming in?

    Oh, and I've tried it with and without the plug-in -- same result.

    Any help, suggestions gratefully received.
  2. Texas04 macrumors 6502a


    Jul 2, 2005
    Another *try* yes...
    Try it with another project, import another video from DV or something and see what happens.. if the same result happens try resetting your .plist files for iMovie (not sure if it will do much but you never know) let us know!
  3. Mydriasis macrumors 6502


    Mar 17, 2005
    The output isn't interlaced is it?

    I dunno about iMovie but in QuickTime when you export you can choose deinterlace under the size settings.

    EDIT: it actually looks like the original has been interlaced as well, and if you get it out of sinc (spelling?) thats when mean stuff happens.
  4. spetznatz thread starter macrumors regular

    Jan 5, 2006
    Aha! Right...Interlacing...I've set "De-Interlace Source Video", and it definitely helps...but it's still a little blurry compared to the original.


    Will check out Interlace settings in SketchUp export...

    Thanks for your help! (You've made some Peruvian Architecture students very happy).

    BTW, how can you tell that the original is Interlaced just by looking at it?

Share This Page