iMovie fails to Start

Discussion in 'Mac Apps and Mac App Store' started by nycorso, Feb 17, 2005.

  1. nycorso macrumors newbie

    Joined:
    Jan 27, 2005
    #1
    I was working on a iMovie project. Closed iMovie and came back to re-open and when I click on the iMovie icon in my doc it bounces 'once' then does nothing - wont open.

    I have tried in vain to correct this issue - any suggestions would be greatly appreciated.

    Thanks in advance.
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    I see newbie under your name so I'm going to say this, have your repaired permissions. http://forums.macrumors.com/showthread.php?t=89736 If so, and the problem still happens, then trash the iMovies Preference. Its located in your users home directory -> Library -> Preferences. It is named "com.apple.iMovie.plist". You can do a search on the hard drive to find it if you want too for that file. Put it in the trash and empty the trash, then start iMovie again.
     
  3. nycorso thread starter macrumors newbie

    Joined:
    Jan 27, 2005
    #3
    Still nada


    Thanks for your reply but still no joy. Repaired permissions - dumped .iMovie.plist and still wont open.

    Any last resort solution?
     
  4. nycorso thread starter macrumors newbie

    Joined:
    Jan 27, 2005
    #4
    Fixed

    Well - just reinstalled iMovie and all is well. Strange that it would just quit like that. Anyway thanks for the info about "verifying permissions" - I know that will come in handy down the line.
     

Share This Page