imovie & filevault

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by kryten2000, Oct 28, 2003.

  1. kryten2000 macrumors newbie

    Oct 7, 2003
    After installing Panther ,I turned on file vault, and tried to capture some video both in iMovie and Final Cut Express, and it would capture for about 1 second and then quit. After turning off file vault and trying again I had no problem. Just a little tip, that if your capturing video to your home directory I would shut off file vault or save it on a separate drive or at least not in your home directory.I have to say iMovie is still a little sluggish in Panther.
    Otherwise this is a great OS. Expose alone was worth the price of the upgrade.
  2. pbooktebo macrumors member

    Aug 12, 2003
    SF Bay Area
    Fascinating. I wonder if the "on the fly" encryption slows things down.

    I was worried about just this with audio, but I was able to record fine in a FileVault user directory (admittedly, it was a mono file, using Sound Studio, with input from my internal microphone. 24-bit stereo audio might be a different question).

    Anyone else having issues, positive or negative? I think FileVault is a new experience, and a few friends have had weird things happen.
  3. kryten2000 thread starter macrumors newbie

    Oct 7, 2003
    I would be curious to see the results.I didnt do a clean install with Panther so I don't know if thats working against me or not.I also have the lowest end emac but I have had never had a issue til then.I would love to hear some other users feedback with capturing to a file protected directory.
  4. s3pt1k macrumors newbie


    Mar 1, 2004
    I too have had these lovely issues. Even better was the fact that Apple support had NO CLUE about them. That shocked me. Turning FileVault off did the trick. Amazing!
  5. Horrortaxi macrumors 68020


    Jul 6, 2003
    Los Angeles
    I've had the same issue. It's not surprising when you think about it, but it catches you off guard at first. Just capture your video outside the home folder or create a new user and don't enable FileVault on it. Either is quicker than turning off FileVault.

Share This Page