iMovie has stopped working!

Discussion in 'Mac Apps and Mac App Store' started by josepho, Jun 28, 2004.

  1. josepho macrumors regular

    Joined:
    Mar 12, 2004
    Location:
    Surrey, England
    #1
    I don't really ever use iMovie... principally because I don't have a DV camera. However, today (my birthday) I got a new digital camera (a Kodak one) which has a video record feature. I took a couple of clips of about 1 minute each and tried to import them into iMovie (btw, they're stored in .mov format). Each time I got the error "Could not import (error -37)"...

    I then closed iMovie. Now, it will refuse to open at all. All you see is the genie effect like it's gonna open, and the dock opens up slightly (like 1cm) and closes right back up. No error messages or anything.

    I've rebooted and repaired permissions... but all to no avail. By the way, I'd also just installed the Kodak EasyShare software... if that might have any bearing?

    Thanks guys!
     
  2. Horrortaxi macrumors 68020

    Horrortaxi

    Joined:
    Jul 6, 2003
    Location:
    Los Angeles
    #2
    Trash your preferences. They're in your user > Library > Preferences folder. Look for one something like com.apple.imovie.plist and drag it to the trash. A new one will be created when you open iMovie. That usually fixes that kind of problem.
     
  3. josepho thread starter macrumors regular

    Joined:
    Mar 12, 2004
    Location:
    Surrey, England
    #3
    Did it!

    Unfortunately, doing that didn't help me... iMovie still won't open! Should I download it and reinstall?
     

Share This Page