iMovie HD 6.0 doesn't accept my old Plug-ins...

Discussion in 'Mac Apps and Mac App Store' started by AlmightyG5, Mar 25, 2006.

  1. AlmightyG5 macrumors 6502

    Jul 7, 2005
    Ever since i upgraded to iMovie HD 6.0, iMovie won't load my 3rd party plug-ins. There is always and error with them when i open iMovie. Is there a way to fix this?
  2. menziep macrumors 6502a

    Jan 21, 2006
    get the letist updates for your plugins

Share This Page