Imovie HD Help(no sound on imported video clips)

Discussion in 'Mac Apps and Mac App Store' started by pilotkid, Feb 25, 2007.

  1. pilotkid macrumors 6502a

    Joined:
    Aug 22, 2006
    Location:
    Chandler, AZ/Chicago, IL
    #1
    I'm trying to make a movie in imovie hd and the clips that i recoreded on my camera (Sony DSC H1(I think)) and none of the audio is showing up. I went to the help topics and imovie and came up with this.

    If audio is missing from your imported QuickTime movie, you may be importing video in MPEG-1 Muxed format or MPEG-2 Muxed format. Only the video portion is imported from movies in these formats.

    To see if your imported movie file is in MPEG-1 or MPEG-2 Muxed format:
    Open the original movie file in QuickTime Player.
    Choose Window > Show Movie Info.
    If necessary, click More Info in the Movie Info window to see the movie format.

    So is there/how do i switch it so that the audio is in a format that it will work on imovie hd? it is now MPEG-1 Muxed.

    Thank you
     
  2. seniorstinky macrumors regular

    Joined:
    Feb 22, 2007
    Location:
    Phoenix, AZ
    #2
    Is your system a DVD or HD video recorder? If so, you may need to use a conversion software to fix this issue. A solution might be to use ffmpegx to convert your file to mov.
     
  3. slu macrumors 68000

    slu

    Joined:
    Sep 15, 2004
    Location:
    Buffalo
    #3
    Are you using Firewire to transfer the movie?
     

Share This Page