iMovie help

Discussion in 'Mac Basics and Help' started by bill4588, Jun 18, 2006.

  1. bill4588 macrumors 6502a

    bill4588

    Joined:
    Feb 2, 2006
    Location:
    Kennesaw, GA
    #1
    im trying to upload a TV show into iMovie so I can make a music video. the file loads after about 15-20 minutes and then during the final stage (when it says less than a minute) my fans shut off (which signals that nothing is going on) and the program stops responding and I have to force quit. this has happened three times and im getting really discouraged. is there any way to fix this?
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    Just to be sure: When it appears to have stalled, have you tried giving it a very long time to make sure it really is? Some operations in QuickTime (which I'm guessing this import uses) involve a final step (apparently moving a file around or something) that can take quite a while for a longer file and goes very lightly on the processor. I've mistaken this for a stall in the past, but when I waited long enough, it eventually finished whatever it is it was doing.

    If you've given it a good, long time to finish and still nothing, I don't have a suggestion. You could try QuickTime Pro (if you haven't already bought it, it's cheap for all the export features you get) and use it to convert to a .dv stream, then import that, which is pretty much guaranteed to work.
     
  3. bill4588 thread starter macrumors 6502a

    bill4588

    Joined:
    Feb 2, 2006
    Location:
    Kennesaw, GA
    #3
    thanks for the tip, Makosuke. i did what you said and it did eventually finish, but there were two things preventing me from working on it. For one, the file type wont work (it's an avi) and iMovie put the entire show into one clip instead of breaking it up into little ones (like im used to in windows movie maker - ya im a switcher). but thanks anyway!
     

Share This Page