iMovie Newbie...Need Help

Discussion in 'Digital Video' started by surfer99, Jan 2, 2007.

  1. surfer99 macrumors 6502

    Joined:
    Jul 30, 2006
    Location:
    VA
    #1
    I am having some issues with the transitions in the editing video section of iMovie. For some reason when I click on some transitions they make the add button grey so I cannot click the add button thus not being able to choose that transition but a select few let me click add and work just fine. All of them still show me a preview in the video window but it will not let me select the transition. I have messed around with it to try it on different length clips and everything but nothing will let me add some transitions. Any one have any ideas on this?
     
  2. dhc macrumors regular

    Joined:
    Jan 10, 2006
    Location:
    UK
    #2
    Do the transitions run longer than the length of the clips either side?

    What about dragging the transition to between the clips on the timeline - does this work?
     
  3. sandman42 macrumors 6502a

    sandman42

    Joined:
    Oct 23, 2003
    Location:
    Seattle
    #3
    To expand on the previous reply...

    I've only ever added transitions by just dragging them to where I want them to go. The only time I've ever had a problem is when a clip is shorter than the duration of the transition. I think most transitions are about 1 sec (29 frames), and need a clip at least that long on at least one side of the transtion (if not both). Also, I think some transitions can be placed at the ends of your movie (e.g. fade in/out), while others (such as dissolve), must be placed between two clips. In other words, some transitions affect just the clip that leads or follows, while others work on both. Hope that helps.
     
  4. surfer99 thread starter macrumors 6502

    Joined:
    Jul 30, 2006
    Location:
    VA
    #4
    AWESOME....All I needed to do was drag the transition to the spot. Thanks for all the great help.
     

Share This Page