iMovie Problems, Help Please

Discussion in 'Mac Apps and Mac App Store' started by LeeRoylee, Jan 2, 2013.

  1. macrumors newbie

    Joined:
    Oct 1, 2012
    #1
    THere is no preview for my movies when I import them into iMove. I can hear sound as I drag the timeline bar over the clip as its in the timeline , but the display window on the right side of the application is just black. Any suggestions?
     
  2. macrumors 68030

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
  3. macrumors 6502a

    Big Stevie

    Joined:
    Jun 20, 2012
    Location:
    UK
    #3
    Dont know which operating system your running, but some old threads on here state that upgrading to Lion solved their problem..

    "From my experience, updating to 10.7.3 solved the bug"
     
  4. macrumors newbie

    Joined:
    Jan 2, 2013
    Location:
    london
    #4
    imovie 11 crashing

    i have had nothing but problems with iMovie.everytime i plug in my camcorder it crashes.
     
  5. macrumors 6502a

    Big Stevie

    Joined:
    Jun 20, 2012
    Location:
    UK
    #5
    I import my video into iPhoto first, via my camcorders memory card. Then Import from iPhoto into iMovie.
     
  6. macrumors member

    Joined:
    Mar 28, 2008
    #6
    I'm having this problem in the past week for no reason. I don't know why.

    I am updating to Lion to give it a try! This is very annoying! If imovie wasnt bad enough on my crappy mac.
     

Share This Page