imovie problems

Discussion in 'Digital Video' started by jlcharles, Jun 3, 2006.

  1. jlcharles macrumors 6502

    Joined:
    Mar 30, 2006
    Location:
    Wenonah, NJ
    #1
    So my wife and I want to make a dvd of our pictures from our trip to Italy. Here's what I'm trying to do. I'm using imovie hd on my intel iMac. I figured I'd put some sort of intro before I started in on the pictures and I chose the open theme element under travel. It has 6 drop zones and the help file says I should go to media->photos and drag them to the drop zones, it isn't working. Is there something I'm doing wrong? Maybe there's a better way that someone can direct me to.
     
  2. slide4417 macrumors newbie

    Joined:
    Jun 3, 2006
    #2
    perhaps this helps??

    Hey Jim...Say, I don't know what I'm talking about, but my wife said you need to get back to the edit drop zone page, and open the finder. Navigate to the picture you want and drag it from the finder to the drop zone you want the picture sent to.
    I'd really like to know if this makes sense!! :confused:
    good luck!
    ....Dave
     
  3. jlcharles thread starter macrumors 6502

    Joined:
    Mar 30, 2006
    Location:
    Wenonah, NJ
    #3
    It doesnt seem to work that way, I must be doing something wrong, but when I open the finder and try to drag an image into imovie, the drop zone page disappears as soon as imovie is no longer the active application. I know this is probably something easy, but it's just escaping me right now.
     
  4. jlcharles thread starter macrumors 6502

    Joined:
    Mar 30, 2006
    Location:
    Wenonah, NJ
    #4
    It doesnt seem to work that way, I must be doing something wrong, but when I open the finder and try to drag an image into imovie, the drop zone page disappears as soon as imovie is no longer the active application. I know this is probably something easy, but it's just escaping me right now.

    Edit: Actually, I have to drag the image from the finder and then apple-tab back to imovie.
     
  5. theorem7 macrumors member

    Joined:
    Feb 7, 2006
    #5
    I would stick with the way you were doing it at first. The way it should work is after you have selected the theme, it should start playing in preview mode in the iMovie monitor. A bezel window should show up at the bottom of the window with the blank drop zones in it (see picture). If the bezel window doesn't show up, the drop zone is probably hidden. Just click "Show Drop Zones" at the bottom of the theme window.

    bezel drop zone window.jpg

    It sounds like you are probably trying to drag it into the preview monitor, but iMovie won't allow you to do this (as it does in iDVD, I believe). To add in the pictures, go to your iPhoto browser in the Media tab and drag the pictures you want into the bezel window. When you get the little green plus sign, drop it in and you're good to go!
     
  6. jlcharles thread starter macrumors 6502

    Joined:
    Mar 30, 2006
    Location:
    Wenonah, NJ
    #6
    That's the way I thought it should work but it wouldnt. Everytime I went to grab a photo from the iphoto browser, it would start playing that in the preview and not let me drag it out.
     
  7. jlcharles thread starter macrumors 6502

    Joined:
    Mar 30, 2006
    Location:
    Wenonah, NJ
    #7
    So I finished up the first group of pictures from our day trip to Capri, now what do I have to do to get it exported so i can add it as a chapter in idvd?
     
  8. theorem7 macrumors member

    Joined:
    Feb 7, 2006
    #8
    That's very strange that it won't let you drop the pictures into the drop zones. The only way I can get it to replicate the kind of behavior you describe is by clicking Show Photo Settings, but I don't think you did that. Possibly it could be an Intel-version only issue (I'm still on a PPC), but I doubt that...

    To get it as a chapter in iDVD, go Share>iDVD and it will export your movie straight to iDVD.

    Sorry I couldn't be of more help with the themes, let me know if you get it to work!
     

Share This Page