iMovie troubles!!!

Discussion in 'Mac Basics and Help' started by Tim117, Feb 24, 2007.

  1. Tim117 macrumors regular

    Joined:
    Jan 6, 2007
    Location:
    BC Canada
    #1
    I am trying to make a movie on iMovie but when ever I import a clip I want, it always has a "Made by flip4mac" watermark going across the middle of it! How do I remove the watermark or import the clips and avoid it?

    PS. I'm importing quicktime clips.
     
  2. Chicken Warrior macrumors newbie

    Joined:
    Feb 20, 2007
    #2
    If the watermark is directly on the quicktime files, there is no way to remove it without special digital manipulation.
     
  3. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #3
    Are they actually quicktime clips (.mov), or do they just bear the quicktime icon?

    What format are they?
     
  4. Tim117 thread starter macrumors regular

    Joined:
    Jan 6, 2007
    Location:
    BC Canada
    #4
    The format is WMV when I put them into iMovie.
     
  5. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #5
    When you import wmv files into iMovie, you're using flip4mac (because iMovie does not support windows media formats). You may need to purchase a different version of flip4mac to remove the watermark. ...I would contact them if you have any more questions.
     
  6. seniorstinky macrumors regular

    Joined:
    Feb 22, 2007
    Location:
    Phoenix, AZ
    #6
    Best bet is to convert them from .wmv before you use them. FFMEGX is not a bad software to do this.
     

Share This Page