iMovie won't export back to camera

Discussion in 'Mac Apps and Mac App Store' started by angustruskett, Oct 6, 2004.

  1. angustruskett macrumors newbie

    Oct 6, 2004

    I am using an iBook G4 1.07 Ghz and 512 RAM and when i try to export my project back to my Sony Minidv cam in iMovie 4 I get a message telling me my camera is not connected.

    I have tried restarting the iBook, fixing the cable, but the camera will be recognised in other programs - just not iMovie 4.

    Has this happened to anyone else and can anybody please help me?

    this is rather important as i have to edit a relatives' wedding video!

    thank you
  2. evil_santa macrumors 6502a


    Sep 23, 2003
    London, England
    Does the miniDV Cam have firewire in? I have known people have similar problems & it was because the camera only had firewire out!
  3. angustruskett thread starter macrumors newbie

    Oct 6, 2004

    The funny thing is i am able to export using my G4 900Mhz iMac and it workd perfectly.

    but on my 4 month old ibook - it won't work. Is this a bug in iMovie?
  4. franklinmac macrumors newbie

    Nov 8, 2006
    i'm having similar problems

    i have an emac, an imac, and a minimac. for some strange reason my emac is the only one that is incapable of exporting a video from imovie back to my digital camcorder. i've tried buying a new firewire chord but that didn't seem to work; imovie will begin to export but suddently stop and complain that it has lost contact with the camcorder. i wish there was a remedy for this problem... even an idea would be helpful

Share This Page