iMovie Won't Start or Open at all

Discussion in 'Mac Basics and Help' started by foz405, Mar 17, 2007.

  1. foz405 macrumors member

    foz405

    Joined:
    Jun 24, 2006
    Location:
    Mount Hutton, Newcastle, NSW, Australia
    #1
    Currently I'm running 10.3.9 (waiting for Leopard) and iLife. (2004)
    Just today, iMovie won't open at all, either from the task bar or the applications folder.
    I'm thinking about putting the software discs that came with the G4 into the machine and trying to restore iMovie but am worried I might re-initialize lots of things and lose setting or files.
    I don't want to lose any data files that iMovie has in the Movies folder.

    Can anyone help ?
    :confused:
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Create a new user account in System Preferences and see if the problem occurs there too. If it does, then the problem is with your Home folder and not with iMovie the application. Removing a file named com.apple.iMovie.plist from the Preferences folder on your original account would probably resolve this. You can then delete the new account in System Preferences if you like. :)
     
  3. foz405 thread starter macrumors member

    foz405

    Joined:
    Jun 24, 2006
    Location:
    Mount Hutton, Newcastle, NSW, Australia
    #3
    Problem remains

    It looks like the problem is with iMovie. That'll teach me not to back up the WHOLE disc. Looks like I'll be waiting for iLife07 and buying that AND another Lacie external disc drive unless there is a better thing than iMovie around - I only use it to bring in music clips, edit them and burn them to DVDs.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Sorry mate, I dunno of any good alternatives. Do you have another Mac you could get the app from?
     

Share This Page