Incorrect hard drive icon, in places

Discussion in 'Mac Pro' started by killmoms, Jan 21, 2007.

  1. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #1
    Okay, this is a weird one. My hard drive shows up normally on the desktop and in other Finder windows, but in the iStat Pro widget (as seen below) and in the boot-up volume selector (holding Option as the machine boots), it shows up with the icon of my 3rd gen iPod. Any ideas?
     

    Attached Files:

  2. spork183 macrumors 6502a

    spork183

    Joined:
    Jul 30, 2006
    #2
    sync it and add music?

    I'm assuming this isn't something simple like permissions. Directory corruption? Run Diskwarrior on it.
     
  3. Counterfit macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
    #3
    Yes, run Diskwarrior and try hitting command-x with the drive's icon selected in a Get Info window.
     
  4. seanf macrumors 6502

    Joined:
    Aug 8, 2006
    Location:
    UK
    #4
    [EDIT] Ignore me, have just seen there was an update available that includes these

    What are you using to monitor temperature and fan speed?

    Thanks

    Sean :)
     
  5. killmoms thread starter macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #5
    Don't have Diskwarrior, would rather not pay. I was hoping there'd be a simple solution to this.

    Also, like I said, the icon doesn't appear anywhere in the Finder. So doing delete or command-X in a Get Info window on it doesn't have any effect. It only appears incorrectly in the widget and the boot-up volume selector.
     
  6. seanf macrumors 6502

    Joined:
    Aug 8, 2006
    Location:
    UK
    #6
    For info, I have exactly the same thing with my Pro.

    Sean :)
     

Share This Page