Indesign text problem

Discussion in 'Design and Graphics' started by MassMacGuy, Apr 9, 2012.

  1. macrumors newbie

    Joined:
    Dec 16, 2010
    #1
    I have some text, where ever words have "il" together, such as will, hill, until, are displaying the il as a large O with a tilde above it? I need to use this Palatino font that it's in now, but did notice that it display correctly in other fonts, not all but some. Any idea what I may have turned accidentally or why this is? Even if I make a black document and type the word "will" it still happens. See attached image for a visual. Any help would be greatly appreciated!
     

    Attached Files:

  2. macrumors 6502a

    Jim Campbell

    Joined:
    Dec 6, 2006
    Location:
    A World of my Own; UK
    #2
    At a guess, I reckon it's an issue with the ligatures. Try turning them off in the Options section of the Character palette and see if the problem clears up:

    [​IMG]

    If that doesn't do it, I'm stumped.

    Cheers

    Jim
     
  3. macrumors newbie

    Joined:
    Apr 22, 2009
    Location:
    Toronto
    #3
    It sounds like a font conflict. But first what keyboard input language preference are you set to? Have you tried restarting? Search for Palatino and see if you have more than one. Are you using a font manager like Suitcase etc? Font Book can check for damage.
     
  4. thread starter macrumors newbie

    Joined:
    Dec 16, 2010
    #4
    Thanks

    indeed it was something with the ligatures!
     
  5. macrumors 6502a

    Jim Campbell

    Joined:
    Dec 6, 2006
    Location:
    A World of my Own; UK
    #5
    Thanks for the update -- I was curious as to how it turned out!

    Cheers

    Jim
     

Share This Page