[INFO] ML DP1 & GM runs within VMware Fusion v3.1.x

Discussion in 'OS X Mountain Lion (10.8)' started by Mr. Retrofire, Feb 18, 2012.

  1. Mr. Retrofire, Feb 18, 2012
    Last edited: Jul 24, 2012

    macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl
    #1
    So you do not need VMware Fusion v4.x.x.

    ML DP1 is faster than 10.7.3. VMware Tools work fine (no kernel panics). See screenshot below!

    (Click to enlarge!)
     

    Attached Files:

  2. macrumors 68000

    Joined:
    Jun 14, 2006
    Location:
    San Fran
    #2
    works in Parallels as well -but sadly airplay DOES NOT WORK IN PARALLELS!!!
     
  3. thread starter macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl
    #3
    AirPlay requires AirPort hardware support.
     
  4. macrumors newbie

    Joined:
    Feb 23, 2012
    #4
    Any tips on how to get working with VMWare Fusion 3.1.3?
    Booting produces...

    "Still waiting on root device"
     
  5. macrumors regular

    Joined:
    Apr 7, 2011
    #5

    LOL at the "take screenshot, blah, blah, blah..." :D
     
  6. macrumors newbie

    Joined:
    Mar 3, 2012
    #6
    any tips or instructions to get it installed? i'm getting a circle slash symbol every time i've tried with a few different setups.
     
  7. macrumors 6502a

    Tander

    Joined:
    Oct 21, 2011
    Location:
    Johannesburg, South Africa
    #7
    Would also like to know. I have Fusion v4.1.0 and it won't install. :confused:
     
  8. Mr. Retrofire, Jul 24, 2012
    Last edited: Jul 24, 2012

    thread starter macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl
    #8
    You need at least three things on the installer disk and on the installed version of Mountain Lion (with the correct access permissions):
    - ServerVersion.plist in CoreServices
    - AppleSMC file from AppleSMC.kext/Contents/MacOS/ (from OS X 10.7.3)
    - AppleLSIFusionMPT file from AppleLSIFusionMPT.kext/Contents/MacOS/ (from OS X 10.7.1)

    Btw, Mountain Lion GM runs within VMware Fusion v3.1.4 (host-OS: Snow Leopard). Some system preferences are buggy and logout/login does not always work.

    (click to enlarge)
     

    Attached Files:

  9. macrumors 65816

    Joined:
    Jun 25, 2007
    Location:
    Bellevue, WA
    #9
    That's interesting.

    I have v4.1.3 installed on my Mountain Lion machine (stock 2009 Mac Pro with 6GB of RAM) and 10.7.4 ran pretty smooth as a VM. :p
     
  10. macrumors regular

    Joined:
    Jul 18, 2012
    #10
    I don't understand apple if it runs fine in a VM why wont it run on the older macs , apple is just forcing people to upgrade there computer . I do not believe them when they say they want it to be a good experience .

    You could install all the way from os 9 to tiger on a imac g3 . It makes no since and apple is forcing people to upgrade there computers when they can run mountain lion perfectly fine and at a reasonably fast speed .
     

Share This Page