Install MatLab w/ Tiger, it says I don't have X11??

Discussion in 'Mac Programming' started by GimmeSlack12, Oct 20, 2005.

  1. macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #1
    Ok I'm trying to install MatLab 7.0 R14 on Tiger 10.4.2 , it is the student version and it is saying that I have to have X11 installed on my machine. But I installed X11. Isn't that what the XCode Developer tools are? I installed the XCode packages that were in my Application/Installers folder and figured I was good to go. I installed MatLab but it said it won't open until I install X11. Even though I have the developer folder in my root directory the MatLab program won't open (can't find it?). Help.
     
  2. macrumors 6502a

    TDM21

    Joined:
    Jul 7, 2004
    #2
  3. Guest

    caveman_uk

    Joined:
    Feb 17, 2003
    Location:
    Hitchin, Herts, UK
    #3
    Nope the X11 package is a separate thing and is not in the developer tools. It's on your tiger DVD as an optional post-Tiger install install.
     
  4. thread starter macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #4
    Ok cool, got the X11 running. I knew it had to be something mundane and simple like that.
    Cheers guys, I'm back on track.
     

Share This Page