install of FCP 4 quitting - help!

Discussion in 'Digital Video' started by john3, Jun 28, 2005.

  1. macrumors newbie

    #1
    Greetings!

    I am trying to install FCP 4 on a blue and white 400 MHz Power PC G4. It has 16.78 Gigs available on the HD, 768 MB SDRAM. It's running Mac OSX 10.3.4.

    I just need to run FCP 4 on that station in order to teach my students some basic editing using a projector and screen. I do not need to install all the extra Live Type and Soundtrack stuff at this time. The students will be working on updated G4 and G5's. I was hoping to use the blue and white G4 for a "demonstration station".

    When I try to install FCP4, the installation suddenly quits when I get to the "Choose a destination/drive" page. There is a red exclamation mark over the hard drive icon. Do I need more space? A larger hard drive? How much should I get and how much would it cost? Am I missing something else?

    Thanks very much for your help,

    John
     
  2. macrumors demi-god

    LethalWolfe

    #2
    Have you double checked all the system requirements (including having a AGP gfx port)? I thought Blue & Whites were all G3's and Apple introduced the Graphite tower w/the G4's?


    Lethal
     
  3. macrumors 601

    xsedrinam

    #3
    And an error message [not able to install on this system] would come up if it's a G3 leaving no doubts.
    X
     
  4. macrumors 604

    Lacero

    #4
    Appears likely you are trying to run FCP 4 on a G3, which is not possible. I would assume it's a G3 based on physical visual confirmation. If I assume wrong, you should upgrade to the free 4.5 version, which happens to be extremely stable, and solves numerous unexpectedly quit issues with prior versions.
     

Share This Page