Install pine-ssl with fink 0.7 on panther 10.3.3

Discussion in 'Mac Apps and Mac App Store' started by nesbitt_a, Apr 5, 2004.

  1. nesbitt_a macrumors 6502

    Joined:
    Nov 1, 2003
    #1
    Guys,
    I've been trying to install pine-ssl with fink 0.7 on panther 10.3.3.

    as usual, i've done the whole 'sudo fink install pine-ssl' at the command prompt, and the files seem to have been built. at the last stages however - when it tries to make the pine app, it is returning the following:

    dpkg -i /sw/fink/dists/stable/crypto/binary-darwin-powerpc/pine-ssl_4.58-21_darwin-powerpc.deb
    (Reading database ... 5484 files and directories currently installed.)
    Unpacking pine-ssl (from .../pine-ssl_4.58-21_darwin-powerpc.deb) ...
    dpkg-deb: unexpected end of file in between members in /sw/fink/dists/stable/crypto/binary-darwin-powerpc/pine-ssl_4.58-21_darwin-powerpc.deb
    dpkg: error processing /sw/fink/dists/stable/crypto/binary-darwin-powerpc/pine-ssl_4.58-21_darwin-powerpc.deb (--install):
    subprocess dpkg-deb --fsys-tarfile returned error exit status 2
    Errors were encountered while processing:
    /sw/fink/dists/stable/crypto/binary-darwin-powerpc/pine-ssl_4.58-21_darwin-powerpc.deb
    ### execution of dpkg failed, exit code 1
    Failed: can't install package pine-ssl-4.58-21




    Anyone with any help/guidance? Thanks in advance.
     
  2. 5300cs macrumors 68000

    5300cs

    Joined:
    Nov 24, 2002
    Location:
    japan
    #2
    Hmm, I had that problem with every package I tried installing in the past. I ended up DLing the actual source and just compiling, sometimes that helped.
    If anyone has better advice though, I too would be interested...
     
  3. nesbitt_a thread starter macrumors 6502

    Joined:
    Nov 1, 2003
    #3
    I've been installing gaim-ssl for the last few hours too. I'll let you know what happens!

    emacs installed ok, and so did some of the 'x' games, i ran as a test



    -- Andrew.

    Edit: GAIM installed perfectly. I'm loving my new fink installation - but still cant get pine ssl to install. Unfortunate.
     

Share This Page