Install Safari On 10.1.4 / Can it happen?

Discussion in 'Mac Basics and Help' started by MACDRIVE, Apr 13, 2006.

  1. MACDRIVE macrumors 68000

    MACDRIVE

    Joined:
    Feb 17, 2006
    Location:
    Clovis, California
    #1
    Is there any way to install Safari onto 10.1.4? Or am I wanting too much out of an old operating system?:)
     
  2. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    Don't think it'll work.

    According to the Safari download page, you'll be needing 10.3 or later.
     
  3. MonksMac macrumors 6502a

    MonksMac

    Joined:
    Dec 5, 2005
    Location:
    DFW
    #3
    Safari 1.0 runs on 10.2-10.2.8 according to this page-http://docs.info.apple.com/article.html?artnum=120233
    So I guess you'll have to get Jaguar (10.2-10.2.8) or later to run Safari.:eek:
     
  4. FF_productions macrumors 68030

    FF_productions

    Joined:
    Apr 16, 2005
    Location:
    Mt. Prospect, Illinois
    #4
    your going to have to stick with internet explorer!!
     
  5. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #5
    Yep, that's correct. The easiest way to get it is to run Software Update, and it'll automatically download the latest version you can run.
     
  6. MACDRIVE thread starter macrumors 68000

    MACDRIVE

    Joined:
    Feb 17, 2006
    Location:
    Clovis, California

Share This Page