Installation problem on Mini Mac

Discussion in 'Mac Programming' started by PeruTheGamer, May 5, 2011.

  1. macrumors newbie

    Joined:
    May 5, 2011
    #1
    While creating an installer package of our app using PackageMaker version 3.0.4(179), we have set the Minimum Target as Mac OSX v10.5, as selection of minimum target lower than Mac OSX v10.5 does not support package signing. After a package is made the installer package is running fine in intel iMac but is failing installation in mini Mac. The OSX version of mini Mac we are using is 10.6.7. During installation if we clicked the right top corner to show certificate. It is showing that the certificate is valid for intel iMac but for the same installer the certificate in mini Mac is showing error "This certificate was signed by an unknown authority"

    We are making installer package from intel iMac with OSX version 10.6.7. Also it has valid “Apple Worldewide Developer Relations Certificate Authority” certificate and third party developer certificate and application certificate.

    What could be the problem?

    Thanks,
    Peru
     
  2. Mal
    macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #2
    You'd probably have better luck with your question at either the Apple Developer Forums, or the Mac Programming forum here.

    jW
     
  3. thread starter macrumors newbie

    Joined:
    May 5, 2011
    #3
    Thank you jW. I have just posted my query on the above mentioned forum.
     

Share This Page