Installed new wireless router, now won't sync

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Corry, Mar 15, 2008.

  1. macrumors newbie

    Joined:
    Mar 15, 2008
    #1
    Hello everyone!

    I just installed a Lynksys Wireless G 802.11g router, and now I get an error whenever I try to sync my iPhone.

    It says: Itunes could not connect to iPhone because an unknown error occurred. (0xE8000001)

    I thought perhaps it was the firewall, because it had popped up and asked if itunes could be allowed right before that...but the problem still persists even when I totally turn off the firewall.

    Any idea how I might fix this issue? I tried googling, and didn't find anything specific to my issue (though I could have just not been using good enough keywords!)

    Thanks in advance for any assistance you can give me!
     
  2. McGiord, Mar 15, 2008
    Last edited: Jan 30, 2011

    macrumors 68040

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #2
    What do you mean by won't sync?
    I can only sync my iPhone with my Mac via the USB cable, I get my email through my wifi network on my iPhone.
    ________
    Honda SL90
     
  3. thread starter macrumors newbie

    Joined:
    Mar 15, 2008
    #3
    I'm sorry, I wasn't very clear. It is on the doc connected via USB. I'm on a windows machine, too (I guess that would be important info, eh?)


    The router is the only thing I changed, so I figure that has to be the reason it's not working now, right?
     
  4. McGiord, Mar 15, 2008
    Last edited: Jan 30, 2011

    macrumors 68040

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #4
    Disable the automatic sync in iTunes and give it a manual sync try.
    The internet connection has nothing to do with the iPhone <-> iTunes sync.

    Turn the iPhone off and the on, and try again.
    ________
    og kush marijuana strain
     
  5. thread starter macrumors newbie

    Joined:
    Mar 15, 2008
    #5
    :rolleyes: I guess I shoulda been smart enough to think of trying a simple restart. :p

    I couldn't figure out how to turn off auto syncing, but I tried just the restart part of it, and it worked. Boy do I feel stupid! LOL :D

    Thank you so much! I appreciate the help! :D
     

Share This Page