Installed RAM: iBook Acting Funny?

Discussion in 'macOS' started by atik, Aug 12, 2005.

  1. atik macrumors member

    Joined:
    Jun 28, 2005
    Location:
    Tampere, Finland.
    #1
    Just installed a 512 mb Kingston stick to my new 12 inch iBook. No, it wasn't as easy as everybody says. However, the iBook does now recognize the stick. But after i started the iBook, the apple menu didn't show properly. I clicked the apple, but the drop-down menu looked wrong, not all of the text was visible, and seemed like all of the alternatives were positioned down and right. I cliked software update (i could only see like few of the first letters), and checked the menu and it worked fine. But i experienced the same thing couple minutes later. i didn't know how to take print-screens, now i do, so I'll post an image of this if I can.

    Someone else who said had installed ram said that he had to push the stick when it was alreadt snapped to fully horizontal position. I didn't do this, although i noticed that the gold edge (whatever-you-call-them-that shouldn't-be-visible) was a little bit visible. Can it be the reason for this "malfunction"?

    Anyone else experienced this?

    BTW, does RAM work properly right away or does it take time to get maximum performance from it?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    RAM should work straight away. Get back under that keyboard and push it right in and hopefully your problems will disappear.


    Fingers crossed. :)
     
  3. atik thread starter macrumors member

    Joined:
    Jun 28, 2005
    Location:
    Tampere, Finland.
    #3
    happened again! image!

    I guess i have to give it a little push to the ram stick. See if it helps.
     

    Attached Files:

    • WTF.png
      WTF.png
      File size:
      104.4 KB
      Views:
      35
  4. atik thread starter macrumors member

    Joined:
    Jun 28, 2005
    Location:
    Tampere, Finland.
    #4
    well, didn't manage to get the stick any deeper (i guess). but after turning back on, problem seems to be gone. if it shows up ever again, i'll send the image to apple's support.
     
  5. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #5
    What model number of Kingston?
     
  6. VanMac macrumors 6502a

    VanMac

    Joined:
    May 26, 2005
    Location:
    Rampaging Tokyo
    #6
    Hey CanadaRam

    What is with the hair on your avatar????
     
  7. atik thread starter macrumors member

    Joined:
    Jun 28, 2005
    Location:
    Tampere, Finland.
    #7
    KTAPBG4333/512. The one Kingston's website advises for my iBook.
     

Share This Page