Installed reset media library config now cant sync music

Discussion in 'iOS 7' started by Shawzborne, Aug 16, 2013.

  1. macrumors 6502a

    Shawzborne

    Joined:
    Jun 12, 2013
    #1
    Hi,

    I installed the reset media library config and now I can't sync music to my iphone.

    What should I do?

    Thanks
     
  2. macrumors 6502a

    Gogurt48

    Joined:
    Jun 17, 2013
    #2
    Install (or reinstall) the new iTunes beta. It should work fine after that.
     
  3. thread starter macrumors 6502a

    Shawzborne

    Joined:
    Jun 12, 2013
    #3
    Do you mean restore from backup ? Or do I have to loose all my data?
     
  4. macrumors 6502a

    Antoni Nygaard

    Joined:
    Jun 23, 2009
    Location:
    Denmark
    #4
    NOT iOS the iTunes application on the mac.
     
  5. thread starter macrumors 6502a

    Shawzborne

    Joined:
    Jun 12, 2013
    #5
    O ok some other people should make that more clear thanks do the "proper" info I appreciate it
     
  6. macrumors 6502a

    Gogurt48

    Joined:
    Jun 17, 2013
    #6
    No, I wasn't referring to your iTunes backup, I was referring to the iTunes program itself. You need to reinstall the new iTunes beta, version 11.1b44. Then sync as usual. Your music should sync just fine.
     
  7. macrumors 68020

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #7
    op your original response was pretty clear.
     
  8. macrumors 68020

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #8
    Any solutions for Windows users since there's no Windows beta of iTunes available?
     
  9. thread starter macrumors 6502a

    Shawzborne

    Joined:
    Jun 12, 2013
    #9
    I did as you said: installed the new beta and re synced now I have this issue: no album art

    [​IMG]
     
  10. macrumors 6502a

    Gogurt48

    Joined:
    Jun 17, 2013
    #10
    That's odd. I don't know what to suggest to fix that.
     
  11. thread starter macrumors 6502a

    Shawzborne

    Joined:
    Jun 12, 2013
    #11
    Well what I'm gonna do is try re-deleting and re adding songs also I'm having an iTunes in the cloud issue as I will post screenshot in 5 seconds

    ----------

    Also this issue still with itunes in the cloud items showing as on my iphone (the are not actually on my iphone just sitting there)

    [​IMG]

    ----------

    Do you think I should do the reset library thing again(the second time?) then sync?


    Edit: also same is happening for tv shows, all three of these are completely not on my device

    [​IMG]
     

Share This Page