Installing a OS9 App.

Discussion in 'Mac Apps and Mac App Store' started by Bowser, Sep 17, 2005.

  1. Bowser macrumors member

    Joined:
    Jun 24, 2005
    #1
    I have been playing with my ibook for about a month now, and loving every bit of it. My question is that I'm trying to install an old game (Myth II), but I dont have OS 9 installed. Does this mean that I cant install or play the game unless I have a version of OS 9??

    if so, that's lame.
     
  2. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #3

    No, you should be glad Apple has supported such an archaic technology for so long.
     
  3. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #4
    Will it work under Classic? Try installing the Classic environment from your software restore CD's and then see if it works.
     
  4. Eric5h5 macrumors 68020

    Joined:
    Dec 9, 2004
    #5
    No.

    --Eric

    P.S. No, really, Myth II was updated to install and run on OS X. No need for Classic at all.
     

Share This Page