Installing Leopard on Unsupported Macs Help!

Discussion in 'OS X' started by John Doe 57, Feb 14, 2008.

  1. macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Binghamton, NY
    #1
    Just need to clarify. Is that thread talking about the Leopard DVDs bought at the Apple store, or is it the DVDs that come with your computer?
     
  2. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    What thread?
     
  3. macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
    #3
    it's easy to install on unsupported G4s

    however, we need more info.
     
  4. thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Binghamton, NY
    #4

Share This Page