Installing Panther from Mac Mini DVD on G5

Discussion in 'Mac Apps and Mac App Store' started by entropybran, Apr 5, 2005.

  1. entropybran macrumors newbie

    Oct 7, 2004
    Nashville, TN
    Heres the situation:

    The Hard Disk on my G5 died an angry death. I have absolutely no idea where I put the restore disks that shipped with the computer. However, I recently bought a Mac Mini. I have tried to use the restore DVD that came with the mini, but its telling me it can't install it on this machine. My Guess is that the disk is supposed to ONLY be used with the mac mini. May there be a loop around this?
  2. Blue Velvet Moderator emeritus

    Jul 4, 2004
    There may be but not only is it against the terms of your licence, this forum is generally not too welcoming of questions that relate to software piracy, cracks, warez etc.
  3. stoid macrumors 601


    Feb 17, 2002
    So long, and thanks for all the fish!

    If he bought the G5 with a legitimate license, and has just lost the restore discs, he's paid for the license, so I would think that it is legal.

    If I'm wrong (misinterpreting the problem or the law) then erase my post.

    I'm assuming you mean that you have another HD for the G5 and you just can't run the Mac Mini disc in the Tower. Hold down the 'T' key when you boot up the G5, this puts it in 'Target Disk Mode' essentially it will act as an external HD. Use a firewire cable to connect the G5 to the Mac Mini. The G5 should show up just like an external drive. Start up the Mini from the restore disc, and see if it will let you select the G5 as the install disc.

    Even if all that works, you may still be out of luck. I've heard that installing a G4 restore image on a G5 can cause strange things to happen and not work on the G5. Good luck!
  4. SpaceMagic macrumors 68000


    Oct 26, 2003
    Cardiff, Wales
    There are ways to disable Machine specific checks. However this is not the appropriate forum.

    Although, owning a G5 more or less tells us you do own a legit copy (Unless of course, you could have an original G5 which shipped with 10.2.8 and therefore it certainly would be illegal to install the mini's 10.3.x) there will be others here who may read it and use the method illegally.

Share This Page