Installing UT2003 under 10.3.1?

Discussion in 'Games' started by WinterMute, Dec 11, 2003.

  1. WinterMute Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #1
    When I run the installer, I get a message saying I need to have 10.2.6 or later installed, and then the installer quits.

    I have 10.3.1 installed, and have run the demo under 10.2.8.

    I'm on a 17" PowerBook with 1gig RAM.

    Am I being really dense here?
     
  2. Horrortaxi macrumors 68020

    Horrortaxi

    Joined:
    Jul 6, 2003
    Location:
    Los Angeles
    #2
    I had the same problem. Command-click on the installer and select "show package contents". From there you can find another installer and bypass the 10.2.6 thing.
     
  3. WinterMute thread starter Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England

Share This Page