Installing XP in Q hangs. Help?

Discussion in 'Windows, Linux & Others on the Mac' started by someguy, Mar 31, 2007.

  1. someguy macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #1
    I have a PowerBook G4 and am trying to install Windows XP via Q. I don't know if many of you are familiar with the program, but hopefully someone can give me a hand.

    I am familiar with installing Windows XP, and somewhat familiar with this app.

    In my settings, I have the platform set to x86 PC, 500MB of RAM (my machine has 1.5GB installed), I had the Hard Disk set to my primary hard drive, but am now designating a 4GB raw disk image to try it that way and see if it helps. I am currently booting from CD-ROM (obviously) and can't get past the installation program.

    Also, I'm following the directions on this page.

    Let me know what more information you need to help me.

    Thanks! :)


    EDIT: This is where it stops doing much of anything. It cycles the messages in the background and plays the little green-box animation thing, but never shows a progress bar or anything, and always stays at 39 minutes remaining. Meanwhile, it eats about a MB of RAM per minute in Activity Monitor starting with however much I give it to use, and working its way up from there.

    [​IMG]
     
  2. someguy thread starter macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #2
    Update: After about an hour of gobbling up my RAM, it's begun to install devices.

    *crosses fingers*
     
  3. someguy thread starter macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #3
    Another update:

    Hung on "Installing Devices". Gave up after an hour.

    Anyone know anything about this? Or perhaps a better, free alternative to Q?
     

Share This Page