Intel iMac fans always on!

Discussion in 'iMac' started by MattMatt, Dec 1, 2006.

  1. MattMatt macrumors newbie

    Joined:
    Dec 1, 2006
    #1
    Hey there, go my brand new iMac (20" Intel, late '06) couple of weeks back and all was well and good until one day i switched it on and the fans came on and ever since (about 10 days) they kick in and stay on throughout its usage!

    I've searched the net for a solution but not luck, ive tried resetting the SMC (which is basically turning it on and back off, yeah thanks Apple) but still no luck, i hope theres not something wrong with the temperature monitor.

    Can anyone help me!?

    Thanks in advance
     
  2. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #2
    Mine are always on. But they are hardly audible. Only at night when all sound is isolated, even typing, can I hear them.
     
  3. MattMatt thread starter macrumors newbie

    Joined:
    Dec 1, 2006
    #3
    they're on,but not on full like when you hold the power button in on start-up but just louder than usual and really annoying, basically it used to be near silent now its very audible.:confused:
     
  4. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #4
    That could be a problem... You mean they're on max? Really loud? Or just slightly louder than usual. ALso take into account what processes you are running @ the time.
     
  5. MattMatt thread starter macrumors newbie

    Joined:
    Dec 1, 2006
    #5
    Well they're comming on everytime i switch on, and theres no processes happening.... im getting a reading of 127 Degrees centigrade on my Graphics Processor Diode, is that normal?!
     
  6. MattMatt thread starter macrumors newbie

    Joined:
    Dec 1, 2006
    #6
    Right i ran a Hardware Test and got this error code:

    4sNs/1/40000000 :TmOP

    Im guessing somethings wrong, i called apple and they wern't helpful and said just take it to your nearest apple store, which i will do!
     
  7. jimbama macrumors newbie

    Joined:
    Oct 5, 2006
    #7
    I have the same computer as you, purchased around the same time. I've had the same problem (fans always running), but the computer has been fine othwewise. I brought it to the Apple Store and they told me they would take a look, but I would lose the computer for 5-7 days. I declined, which in retrospect may have been stupid since I lugged the whole damn thing down there, but like I said, everything else works fine...

    Anyway, please be sure to report your results here. Good luck!
     
  8. volk macrumors member

    Joined:
    Oct 2, 2006
    #8
    I am experiencing the same problem...nothing with the smc has helped. Please let us know what happens with your machine.
     
  9. J.Bell macrumors newbie

    Joined:
    Oct 26, 2006
    Location:
    Indiana
    #9
    I have the same problem with my 20” iMac, the noise can be annoying. I installed Fan Control and lowered the fans speed down to 1,000 rpm, make the noise a little less annoying.
     

Share This Page