Intel iMac & Slow Wireless

Discussion in 'Mac Pro' started by L Curley, Feb 27, 2006.

  1. L Curley macrumors newbie

    Joined:
    Oct 26, 2004
    #1
    Hi All,

    I just got a new Intel iMac to replace my aging iBook G3 500. I'm using wireless on the iMac and the speed sucks. The internet slower than my old iBook, and when I ping my Linksys WRT54G I get on average between 20% & 30% loss packets, the access point is only 5 meters away.

    After much messing around and trying new things I went onto the Apple discussion board and found that I'm not the only one. See link below:
    http://discussions.apple.com/forum.jspa?forumID=1111

    So if you have a new Intel iMac could you check this out, as I'm trying to see if it's software related or a batch of faulty airport cards.

    Other than that it's a very nice Mac, but this is a major problem and hopefully it'll be fixed soon.


    L
     
  2. munkees macrumors 65816

    munkees

    Joined:
    Sep 3, 2005
    Location:
    Pacific Northwest
    #2
    I have read about these problem, my imac 20" runs like a champ, but it down to configuration of you airport. here are a few things that could help

    1 - switch of ipv6.
    2 - move the channel 1 or 2 or 10, 11 avoid 5,6,7, channels I use 11.
    3 - use wep as your encription and no wpa

    it should get thing running better I max my DSL line I have a airport base station. my fast machine on the network is my iMac.

    good luck, it also could be bad manufacting, and maybe i am a lucky one.
     
  3. Zaty macrumors 65816

    Joined:
    Mar 14, 2004
    Location:
    Switzerland
    #3
    see here:

    http://forums.macrumors.com/showthread.php?t=179485
     

Share This Page