Intel iMac- Video Tearing

Discussion in 'Mac Pro' started by skoker, Feb 8, 2006.

  1. skoker macrumors 68000

    skoker

    Joined:
    Aug 6, 2005
    #1
  2. XIII macrumors 68040

    XIII

    Joined:
    Aug 15, 2004
    Location:
    England
  3. p0intblank macrumors 68030

    Joined:
    Sep 20, 2005
    Location:
    New Jersey
    #3
    Wow, this problem IS huge... I hope this is fixed soon. I plan on getting one within a few months or so. I don't think a Software Update can fix this. It sounds more like a hardware issue.
     
  4. skoker thread starter macrumors 68000

    skoker

    Joined:
    Aug 6, 2005
    #4
    Read the link I posted, it looks to be a driver problem in build XXXXX71 but works in XXXX65
     
  5. XIII macrumors 68040

    XIII

    Joined:
    Aug 15, 2004
    Location:
    England
    #5
    Exactly. It IS a software issue.

     
  6. p0intblank macrumors 68030

    Joined:
    Sep 20, 2005
    Location:
    New Jersey
    #6
    Excellent news! :D I didn't read the entire thread. Thanks for filling me in. Any word on when the update will be released? I am guessing very soon since Apple now knows how to solve this issue.
     
  7. UberMac macrumors 6502

    Joined:
    Jan 5, 2005
    Location:
    England
    #7
    I have been keeping my eyes on that thread. Unfortunately when I got my iMac Apple were unaware of the issue and simply told me to return it for a new one - I'm waiting for it at the moment. I wish I had kept it and waited for an update as the new one might have dead pixels etc. Ah well, at least this way Apple have agreed to giving me a "gesture of good will" for my trouble ;)

    Uber
     

Share This Page