Interesting bug found on AppleTV

Discussion in 'Apple TV and Home Theater' started by hw007, Jun 29, 2013.

  1. hw007, Jun 29, 2013
    Last edited: Jun 29, 2013

    macrumors member

    Joined:
    Nov 15, 2011
    Location:
    51.5799259, -0.2282228
    #1
    Hi,

    Found something interesting on AppleTV (3rd Gen)

    I was streaming a film from my computer to AppleTV using iTunes (homeshare) OSX 10.8.4, my dad decided to open up Firefox, which had a video playing on the website - some NBC news website

    Video on AppleTV stopped playing and I got just the voice from the video from the website

    Can anyone confirm that they can replicate this

    Thanks
     
  2. macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    Similar situation but using an iPad. I don't know if it's a bug because AirPlay is just using the most current feed. Someone else may be able to confirm its a bug. It's probably good that your dad wasn't viewing something seedy. :eek:
     
  3. macrumors member

    Joined:
    Jun 20, 2012
    #3
    I couldn't get mine to do this. I'm using a mid 2010 MBP 13 with Lion and an ATV 2.
     
  4. macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Olympia, WA
    #4
    I've noticed something similar happens when I'm Airplaying from the Plex app on my iPhone and I open a game or something that includes sound. It'll play both audio streams.
     
  5. macrumors 68040

    ezekielrage_99

    Joined:
    Oct 12, 2005
    #5
    I've found if I set my ATV to 1080 to my Sharp Aquos it kills the EPG and broadcast digital TV stations.. I can't seem to change the channel to a working TV station.

    Though in 720P no issues...
     

Share This Page