Intermittent blue screen

Discussion in 'Mac Pro' started by sunsetsothickly, Sep 9, 2013.

  1. macrumors member

    Joined:
    May 21, 2005
    #1
    Hi guys,

    Whilst working, I am getting an intermittent blue screen.

    Config:
    Mac Pro 5,1 3.3 hex
    48GB ECC RAM
    240GB Samsung 840 Pro SSD
    2 x 2TB Caviar Blacks
    EVGA GTX680 2GB Mac Edition
    - connected to 2 old Dell Displays, both on DVI.
    Running up to date ML

    Just while I am working (usually in Amira, but also in the finder, sometimes), intermittent, usually lasts only a second or so, affects both displays. Not related to any particular task.

    Bit unnerving. Any ideas?

    Thanks for your help guys.
     
  2. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    I guess your first port of call should be to check the connections to the two screens...Dust can get in there sometimes...After that, I'd check the card itself and reseat it in it's slot, checking the power cables as you go..It sounds GPU related.
     
  3. thread starter macrumors member

    Joined:
    May 21, 2005
    #3
    It does seem to happen when people barge through the door near me, so maybe you're right about it not being seated properly. Will have a fiddle...
     
  4. thread starter macrumors member

    Joined:
    May 21, 2005
    #4
    Reseated the card and power cables, did an SMC and PRAM reset - all good so far. In the console, the windowserver had been going bananas - disconnection/reconnection of the displays detected all the time.

    I am happy now.
     
  5. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    It happens more than you'd think...they work loose over time. I've had the same thing happen to me more than once. Glad you're fixed up..:)
     

Share This Page