Internal Mic Does Not Show-up in Garageband

Discussion in 'Mac Apps and Mac App Store' started by powerbook911, Jun 28, 2005.

  1. powerbook911 macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #1
    When I go to the preferences in Garageband, my Powerbook's built-in microphone does not show up, and I can't find anyway to make it record, from the internal mic. However, if I open quicktime, I can make audio recordings with the built-in mic there. Any ideas? I appreciate your help!
     
  2. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #2
    Go into system preferences. Open sound preferences and check off your internal mic. That may be the problem.
     
  3. powerbook911 thread starter macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #3
    Thanks. Ok, well, it is active in the sound preferences. When I clap my hands, the input level rises. Why isn't garageband acknowledging the internal mic? Thanks. :)
     
  4. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #4
    Do your Garageband preferences look like this?
     

    Attached Files:

  5. powerbook911 thread starter macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #5
    Daveway,

    Yes, that is exactly what my Garageband preferences look like. Does that help? Best wishes.
     
  6. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #6
    Have you done stuff like repairing permissions?
     

Share This Page