Internal modem sound on Powerbook 1.67 w/tiger Not Working

Discussion in 'Macintosh Computers' started by jrharvey, Jul 4, 2005.

  1. jrharvey macrumors newbie

    Joined:
    Jun 24, 2005
    #1
    Hello,

    For some reason my internal modem is not making any sound (dialup handshaking sounds). The modem sound button is *on* - in the network modem preferences settings.

    I can still connect to the internet on dial-up so the modem is working.. I just hate it when something is not working even if it doesnt make any difference.

    It has worked in the past, but for some reason no longer.

    I have had this powerbook for approx 2 weeks -- maybe an update has corrupted a config file somewhere?

    i had to trash the help config file for itunes because none of the help links in the itunes help were working, and after i trashed the config file, it rebuilt a new set and now it works... maybe a similar solution to this?
     
  2. PORSCHER_911 macrumors newbie

    Joined:
    Jul 18, 2005
    Location:
    Kuwait
    #2
    Same problem here..

    Hi,
    I am facing the exact same problem. I've just got my PowerBook G4 a couple of weeks ago and it used to connect with sound just fine then all of a sudden it went silent. It's definitely not that of a big deal but you know how it gets annoying when you expect everything to be perfect with your new device.

    I have left some feedback at apple.com about the problem so hopefully it gets solved soon. Let's just hope its a software problem so we can just download some update to get it fixed.

    Until then check this apple.com support/discussion thread
    http://discussions.info.apple.com/webx?128@308.jBVZaSfn0Iz.2@.68b472f0
    and leave a tag so they take it for real.

    Regards and good luck.
     
  3. TDM21 macrumors 6502a

    TDM21

    Joined:
    Jul 7, 2004
    #3
    This is a stupid question but I have to ask it: Do you have the main volume muted? I know that modem sound goes through your PB's speakers so if you mute the sound it mutes the modem sound as well.
     
  4. jrharvey thread starter macrumors newbie

    Joined:
    Jun 24, 2005
  5. PORSCHER_911 macrumors newbie

    Joined:
    Jul 18, 2005
    Location:
    Kuwait
    #5
    Same here. Not Muted.

    When mine went silent I was playing some music with iTunes. I heard a dial tone then when the number dialed nothing came up (no connection/squeeking sound) but it connected me to the internet just fine.
     

Share This Page