Internet Connect activity message

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by oweaver, Feb 25, 2004.

  1. oweaver macrumors newbie

    Joined:
    Feb 13, 2004
    Location:
    Near Mt Hood
    #1
    Running Panther on a TiBook G4. I did some disk housecleaning (trashed a bunch of files I felt were useless) and now Internet Connect presents a window every 15 minutes reminding me that I'm still connected and asking if I want to remain connected. Very annoying. I'll be d****d if I can find a way to switch it off. IC has no preferences.
    Would greatly appreciate any ideas. If the soluion is going to make me look like a simpleton, be gentle. Thanks.
     
  2. rdowns Suspended

    rdowns

    Joined:
    Jul 11, 2003
    #2
    Re: Internet Connect activity message

    Damn, I had that problem in the past and solved it. For the life of me, I don't remember what and I just poked around for 5 minutes and can't find the solution. Sorry.
     
  3. abhishekit macrumors 65816

    abhishekit

    Joined:
    Nov 6, 2003
    Location:
    akron , ohio
    #3
    system prefereces-network click PPP options, under session options there is 'propmt every x minutes to maintain connection' ..you may have that checked on..
    hope it helps
     
  4. oweaver thread starter macrumors newbie

    Joined:
    Feb 13, 2004
    Location:
    Near Mt Hood
    #4
    Got it! Since I use DSL/Etherlink it was under PPPoE options. Same difference. It might as well been buried on Mars . I send overwhelming thanks and gratitude.. Funny how small frustrating things can get under our (my) skin.
     

Share This Page