Internet Connect Pop-Up Problem

Discussion in 'Mac Help/Tips' started by FattyMembrane, Jul 19, 2002.

  1. FattyMembrane macrumors 6502a

    FattyMembrane

    Joined:
    Apr 14, 2002
    Location:
    bat country
    #1
    i seem to be having a "problem" with my modem connection. about every 15 minutes, a little dialog box appears that says:

    Internet Connect

    this is your reminder that your internet connection is still active...

    Disconnect - Stay Connected

    this problem does not occur on my ethernet connection at school. i'm using aol for my modem connection, but the dialog box seems to be independent of the aol application, although i have not been able to trace it to any particular program/system function. does anyone know if there is a way to disable this through a system preference, or if it's a problem with the aol app (which would not surprise me)? thanks.
     
  2. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #2
    This is an easy one. Go to System Preferences, Network Pane, PPP, PPP Options and uncheck the "Prompt every 15 minutes..." option. :cool:
     
  3. FattyMembrane thread starter macrumors 6502a

    FattyMembrane

    Joined:
    Apr 14, 2002
    Location:
    bat country
    #3
    thanks. why is it that the simplest problems always give me the most trouble? i need to lay off the glue...
     
  4. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #4
    Nah. It's you, but not because of the glue. :rolleyes: :p

    If you are having problems with something, try checking the preferences first, system and aplication only. Find all possible options that may be giving you these problems and see if one of them is active/inactive to cause it.

    There are a lot worse problems than finding something. Take my damn honest word for it. :D

    Now, the second thing to do would be to get off AholeL. :rolleyes: :cool:
     
  5. jt23 macrumors newbie

    Joined:
    May 17, 2002
    #5
    on a related note

    on my FP Imac (which is connected to the Internet along with a PC laptop via a Linksys Cable Router, annoyingly prompts me that i'm not connected to the Internet (mostly when checking email) -- but it IS connected and my email IS downloaded.

    any quick fixes for this?
     
  6. mr.w macrumors regular

    Joined:
    May 17, 2002
    Location:
    Colorado
    #6
    I had the same problem about 3 months ago, and it took me like an hour to figure it out.

    I guess that's just the way i learn...trial and error... just screwing around and seeing if it works. often times you don't find the solution you're looking for, but you do find out a lot of cool new features.
     

Share This Page