Internet Connect won't launch

Discussion in 'Mac Help/Tips' started by groovebuster, Feb 18, 2003.

  1. groovebuster macrumors 65816

    groovebuster

    Joined:
    Jan 22, 2002
    Location:
    3rd rock from the sun...
    #1
    I have a problem since I upgraded to Mac OS X 10.2.4. Internet Connect won't launch anymore. I tried everything including to repair the access rights on my startdisk. Nothing helps! Internet Connect bounces 2 times and then disappears again. I know it worked before under 10.2.3 and I desperately need to set up a VPN with a company I am working for the next few weeks. So a solution would be highly appreciated!

    Thanks in advance!

    groovebuster
     
  2. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #2
    Have you already tried removing the preferences in your user library?

    Also, can you use your System Preference Network/Internet Panes to maneuver around the situation?
     
  3. groovebuster thread starter macrumors 65816

    groovebuster

    Joined:
    Jan 22, 2002
    Location:
    3rd rock from the sun...
    #3
    Yes...

    No...

    The Console gave me an error that a library was missing in the system folder. After I put a copy at the place where it was expected Internet Connect starts now, but crashes right away and the Console says this:

    WirelessAttach: getInterfaceWithName failed
    Feb 18 23:42:58 Quicksilver crashdump: Crash report written to: /Users/chris/Library/Logs/CrashReporter/Internet Connect.crash.log

    Oh my...

    groovebuster
     
  4. groovebuster thread starter macrumors 65816

    groovebuster

    Joined:
    Jan 22, 2002
    Location:
    3rd rock from the sun...
    #4
    Never mind guys, fixed it myself last night ...

    With the help of another MacOS X installation on another machine. Replaced the program file and some libraries and now it works.

    I am just still surprised why the update to 10.2.4 scrambled that stuff...

    Anyway, it works now! :)

    Thannks to everybody who thought hard to have a potential solution but didn't post here because they also didn't have an idea what was going on...

    groovebuster
     

Share This Page