internet connection issues Mac Book Pro

Discussion in 'Mac Apps and Mac App Store' started by faithamon, Jun 18, 2006.

  1. faithamon macrumors newbie

    Joined:
    Jun 18, 2006
    #1
    Please help! Por Favor!

    I purchased a new Mac Book Pro for a business trip to Bolivia (where I am now). I connected to the internet via wireless at the airport in Miami with no problem. But now that I am in country, at the office, my airport tells me that it sees my office wireless network but will not show any pages- telling me I am not connected.

    At the house I rent, I borrow the ethernet cable from my bosses computer (which works fine on her lap top) I plug it into mine and I get nothing. I've played with every ip address, and network code that I could find and still nothing! I'm totally frustrated - thinking I had purchased well and came prepared! PLEASE Help!

    Faith
     
  2. yankeefan24 macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #2
    restart your computer. if it still happens, turn airport on and off. If you have done these, then it may not be a caching problem. If you haven't it probably is one.
     
  3. faithamon thread starter macrumors newbie

    Joined:
    Jun 18, 2006
    #3
    Thank you for replying,

    I have tried restarting and turning off the Airport - at the house. That doesn't seem to have helped.

    At the office I was able to connect with their ethernet line. So I'm thinking there must be some little box somewhere I need to have a check in...

    ????
     
  4. yankeefan24 macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #4
    Check your locations setting in System Preferences under Network. Make sure that look's alright. Location should be Automatic.
     
  5. faithamon thread starter macrumors newbie

    Joined:
    Jun 18, 2006
    #5
    Well, I don't know what "right" might look like. But I copied all the settings from my bosses lap top with regard to ip, Host numbers and DNS numbers...

    It is as if my mac book doesn't even see the connection...
     
  6. yankeefan24 macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #6
    Sorry. In network settings, under show, make it show Network Status. AirPort should be green. Under AirPort make sure it says to connect to preferred networks and have the network you are trying to connect to on that list, and make sure the network it is connecting to is not on that list.

    EDIT: Are you trying to connect via ethernet or AirPort. If it's ethernet, make sure Ethernet is green, and on the list.
     
  7. faithamon thread starter macrumors newbie

    Joined:
    Jun 18, 2006
    #7
    yankeefan24...

    Thanks for taking the time... I will check it out tomorrow at the office and post the results.

    Muchas Gracias.
     

Share This Page