Internet Connects Automatically!?!

Discussion in 'General Mac Discussion' started by Wano, Jun 4, 2003.

  1. Wano macrumors 6502

    Joined:
    Oct 23, 2002
    #1
    I don't know what is going on but my internet will automatically connect...like just out of the blue. i have no idea what is going on, it's kind of funny, but after a while it gets annoying.

    anyone have any tips?
    Thanks!
     
  2. Fender2112 macrumors 6502a

    Fender2112

    Joined:
    Aug 11, 2002
    Location:
    Charlotte, NC
    #2
    One Idea...

    Many programs are internet enabled. Meaning that they will periodiclly try to accecc the internet for various reasons. Such culprits include anti virus preograms and email programs. You need to find which program it is and disable this "feature". There is usually a setting somewhere that you change from "connect automaticlly" to "connect manually".

    If you use fax software, it may be trying to redail...just a thought

    Apple's Software Updater is another culprit I've heard people mention.

    Hope this helps
     
  3. Ryan1524 macrumors 65816

    Ryan1524

    Joined:
    Apr 9, 2003
    Location:
    Canada GTA
    #3
    if you're on cable or DSL, it's preferravble to be perpetually online. but i guess with dial-up, it means redundant online time. get broadband already.
     
  4. szark macrumors 68030

    szark

    Joined:
    May 14, 2002
    Location:
    Arid-Zone-A
    #4
    You should also check to see if you have time synchronization (NTP) enabled. That might be another possible culprit.
     
  5. Wano thread starter macrumors 6502

    Joined:
    Oct 23, 2002
    #5
    it actually happens even if i don't have anything at all open. i am running 56k and the reason for that is because DSL is not available in our area...we live about 5 min out of city limits.
     
  6. Ryan1524 macrumors 65816

    Ryan1524

    Joined:
    Apr 9, 2003
    Location:
    Canada GTA
  7. saabmp3 macrumors 6502a

    Joined:
    Jul 22, 2002
    Location:
    Tacoma, WA
    #7
    Satellite IS 56k. Atleast for upload it is, so no one should honnestly consider it a real solution.

    BEN
     
  8. zarathustra macrumors 6502a

    zarathustra

    Joined:
    Jul 16, 2002
    Location:
    Philadelphia, PA
    #8
    In your network preferences under PPP options, there is a checkmark for "connect automatically to the internet". Uncheck it. From then on, any application, whether running in the background or not, will try to connect, can't, and will quit. You'll have to manually connect to the internet when you launch your browser/email, though.
     

Share This Page