Internet Explorer doesn't save preferences

Discussion in 'Mac Apps and Mac App Store' started by nickdtm, Sep 30, 2003.

  1. nickdtm macrumors newbie

    Joined:
    Sep 30, 2003
    Location:
    Maryland
    #1
    I have been using Internet Explorer for the three days since I got my Powerbook, and it doesn't seem to remember. I save passwords, autofill information, preferences of whether I'd like warnings about secure pages, etc, yet when I close IE and open it later, all of those saved settings are gone. How can I fix this?

    Thanks!
     
  2. mnkeybsness macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #2
    here's a better question:

    have you tried using a better browser?...

    safari's autofill has worked wonderfully for me

    camino is extremely fast

    mozilla is well supported

    mozilla firebird is fast and lightweight
     
  3. nickdtm thread starter macrumors newbie

    Joined:
    Sep 30, 2003
    Location:
    Maryland
    #3
    I guess I'm still clinging to windows since IE is essentially the same as it was in XP. I'll see if I can get used to Safari, or something.
     
  4. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #4
    Try trashing the preferences file (com.microsoft.explorer.plist) located in your home directory in Library/Preferences/.

    That usually clears up these kinds of things.
     
  5. Santiago macrumors regular

    Joined:
    Jun 14, 2002
    Location:
    Mountain View, California
    #5
    I'm not sure. This happened to me, and trashing the IE prefs didn't seem to fix things. I don't really care, though, given that I use Safari and only keep IE around for testing purposes...
     
  6. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #6
    I've had this problem as well. it didn't start until I loaded safari, which I use for everything except sites that can't handle it. I'll try the prefs trash solution.
     

Share This Page