Internet explorer language display problem

Discussion in 'Mac Basics and Help' started by WRCfan, Sep 9, 2005.

  1. WRCfan macrumors newbie

    Joined:
    Sep 9, 2005
    Location:
    New Zealand
    #1
    Hello all, first time poster.

    I have owned Ibooks for the last 5 years although I have just upgraded to a G4 and using Internet explorer I cannot type in my email using Japanese font. It displays as computer language although if the email is sent and viewed I can read the japanese.

    Only problem is that I cannot see what I am typing as it wont change when i adjust the character settings to type in Japanese.

    Does anyone know how to fix this problem???

    I have also send messages written in Japanese using Safari although no one can read the text in Explorer so im kind of stuck big time.

    Cheers
    WRCfan
     
  2. dylan macrumors 6502

    Joined:
    Jul 9, 2005
    #2
    umm you could try camino by mozilla. then tell your friends to get firefox. no one should be using IE anymore. theres no reason.

    alternatively you could try mail.app if your email supports pop or you are using hotmail.
     
  3. untamedhysteria macrumors regular

    untamedhysteria

    Joined:
    Jul 31, 2005
    #3
    also, not to put you down...but it's something commonly overlooked...are you sure you have the japanese languages installed for all the apps you are using?
     

Share This Page