internet problem

Discussion in 'Mac Apps and Mac App Store' started by applelover, Mar 31, 2005.

  1. applelover macrumors newbie

    Joined:
    Jul 14, 2004
    Location:
    Bath UK
    #1
    hi,
    could anyone help me? i have a G4 quicksilver with 10.3.8 and have broadband. i've linked the G4 to my G4 Titanium that also has 10.3.8 it says that i am connected to the internet via eathernet, but i cant open any web pages!

    does anyone know what i should do?

    thanks for the help,

    jay :confused:
     
  2. LeeTom macrumors 68000

    LeeTom

    Joined:
    May 31, 2004
    #2
    Turn off the Firewall on the one that's sharing the internet. That might help.
     
  3. applelover thread starter macrumors newbie

    Joined:
    Jul 14, 2004
    Location:
    Bath UK
    #3
    hi leetom,
    the firewall is off, its just odd that the laptops network status says i'm conected but cant open any web pages!

    jay :)
     
  4. LeeTom macrumors 68000

    LeeTom

    Joined:
    May 31, 2004
    #4
    I mean, you have to turn off the firewall on the G4 tower, so that the Powerbook can access the Internet. Not sure if I was clear about that. It's something to look at though.
     
  5. applelover thread starter macrumors newbie

    Joined:
    Jul 14, 2004
    Location:
    Bath UK
    #5
    WOW! i dont know what i pressed but i've got it working! i played around with some of the sharing settings on both macs.... sweet!

    thanks for the help leetom!

    jay :eek:
     

Share This Page