Internet Problem

Discussion in 'Mac Basics and Help' started by xli_ne, Mar 3, 2006.

  1. xli_ne macrumors 6502a

    xli_ne

    Joined:
    Mar 3, 2005
    Location:
    Center of the Nation
    #1
    I've had this problem before and can't remember if I posted the problem. Searched and didn't find anything, so here I go,


    Everytime, it seems, that I need to restart my powerbook, running 10.4.5, I can't get on the internet after it restarted. It will connect to my network, just wont assign a ip address. So I have to reconnect to my network, retype in my password and then everything works fine. Is this a problem with my dlink router or with my powerbook?
     
  2. ieani macrumors 6502a

    ieani

    Joined:
    Jan 3, 2006
    Location:
    the states for now
  3. xli_ne thread starter macrumors 6502a

    xli_ne

    Joined:
    Mar 3, 2005
    Location:
    Center of the Nation
    #3
    Cable internet. This is in a wireless setting too.
     
  4. ieani macrumors 6502a

    ieani

    Joined:
    Jan 3, 2006
    Location:
    the states for now
    #4
    Check your connection in your router and make sure it is Dynamic IP. I have DSL and initially had my connection switched and it caused the same problem. DSL is PPPoE and I had it listed as dynamic. Internet worked until I changed accounts or restarted. But after doing so no longer would connect until i reset it. It would then work fine until another restart or account change.

    Also, your router might be encrypting the network which would prevent your powerbook from being assigned an IP.
     

Share This Page