internet problems

Discussion in 'macOS' started by nbaker756, May 14, 2005.

  1. nbaker756 macrumors member

    Joined:
    Aug 18, 2004
    #1
    i wasnt sure what to put this under so here it goes. i have a snow airport. it worked with both of my macs but now my ibook refuses to connect to the internet. on my powermac, the ip address is like 169.... but in the ibook its like 10.0.0.3 or something like that. i checked to see if my cable modem was plugged into the wan port and it wasnt. i changed that and ran set up assistant. it set it up but now with the 10.0.1.3 address and i cant get on the internet. so i plugged it back into the LAN port and now my one computer works but not the other. please help!!!
     
  2. simie macrumors 6502a

    simie

    Joined:
    Aug 26, 2004
    Location:
    Sitting
    #2
    It sounds as though you are set up with the wrong IP address. You need to set the IP address on the same range as your working computer and the cable modem.

    Go to the computer that works and take note of its IP address. You can use the Network Utility and select the network interface to gather the details, then go to your ibook and and use setup assistant.

    All IP address is separated in four parts the last part is your computer on the network. So if for example your working computers IP address is 10.0.0.3 (this may not be the same as your computer) then your ibook will need to be 10.0.0.4 and your cable modem will be 10.0.0.1

    Your working computer may be using DCHP, if this is the case then you can either give your ibook a static IP address or let DHCP issue one.
     

Share This Page