Internet problems

Discussion in 'Mac Basics and Help' started by superlaut, Feb 27, 2013.

  1. macrumors newbie

    Joined:
    Feb 27, 2013
    #1
    Hello fellow Macrumor users,

    I will start of with my mac specs, which are most likely trivial for this matter:
    iMac, bought four years ago. 2,93 GHz Intel Core 2 Duo. Memory: 4GB and a crappy NVIDIA Geforce GT 256 MB video card.

    Anywho, this is my problem:
    [​IMG]
    My internet connection's speed continuously changes, varying from 5,0 MB/s to 70 kB/s.... I know for a fact that this is a computer (mac) related error, for the speed is constant on all other devices in this house. (iPod, laptops, iPad etc.)

    Any help/ideas would be appreciated.

    Yours,
     
  2. macrumors member

    Joined:
    Feb 15, 2013
    #2
    Does the problem disappear with an ethernet cable plugged directly in?
     
  3. thread starter macrumors newbie

    Joined:
    Feb 27, 2013
    #3
    No it doesn't... I use both Ethernet and Wifi, from the provider 'Ziggo', having the cable plugged in and my wifi on. I do not know, however, whether both are utilised or only one.
     
  4. macrumors member

    Joined:
    Jul 10, 2012
    Location:
    RI
    #4
    First, how do you know the speed is constant on other devices? Have you tried speedtest.net on other devices?

    Also, please post your modem/router model and setup. I had a similar issue with Cox Cable. I had a high end modem and a new router and had awful speeds. I bought their modem/router combo (also a cisco) and have had a 5x increase in speed. This led me to believe firmly that they are tuning to specific equipment even though my prior equipment was listed as approved.

    Last, what else is running and using bandwidth in the home? Torrents, streaming, etc?
     

Share This Page