Internet resets every 12 hours

Discussion in 'Mac Basics and Help' started by climhazzard85, Aug 27, 2006.

  1. climhazzard85 macrumors member

    climhazzard85

    Joined:
    Dec 28, 2005
    #1
    Anyone have any idea what would be causing this? Every 12 hours, on the DOT my computers that are wired into my router (Netgear WGR614V6) will reconnect. The thing is, I doubt it is a hardware failure as it is way too consistant. It also is not just my Mac, as I hooked up both my Mini and my iBook via ethernet cable to the router, and sure enough after 12 hours since the last router reboot, the internet drops and comes back. This does not seem to happen to the wireless clients, which are all windows computers. Any help would be appreciated, Thanks


    -Evan
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    The most parsimonious answer would be that either your modem or your router is set to expire DHCP leases every 12 hours.... Log into the router and take a look at the lease expiration time... try changing it to a very large value (mine is 14 days) and see if anything bad happens.
     
  3. climhazzard85 thread starter macrumors member

    climhazzard85

    Joined:
    Dec 28, 2005
    #3

    Well, the router is default at 4 days for renew, and I can't adjust the modem.
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    Peek around in the router and see if it has a setting that says something like "keep connection alive continuously"... I had an issue once with DSL and a Linksys with which this helped a lot.

    P.S. I guess I should've asked this earlier, but what do you mean by reconnecting? I took it that you meant that either they changed IP addresses and/or they paused for a moment while they renewed their leases. But it occurs to me you might've meant something completely different?
     
  5. climhazzard85 thread starter macrumors member

    climhazzard85

    Joined:
    Dec 28, 2005
    #5
    Well, web would go down for a few seconds (like 30 at most) and ichat/irc would of course reconnect. I think I fixed the problem though, I reflashed the router (although with the same, current firmware) and it seems to be fine now. I'm not sure what would have made it get quirky all of a sudden though.
     

Share This Page