Internet "Shady" Explorer

Discussion in 'Mac Apps and Mac App Store' started by sammyb1, Apr 22, 2003.

  1. sammyb1 macrumors newbie

    Joined:
    Jan 13, 2003
    Location:
    UK
    #1
    Help!!! I'm operating on Os 10.2, and I've had absolutely no problems running internet explorer, now all of a sudden it's displaying arial as a mad random character font, (hence my spelling mates if there are any). Also links are clickable above the usual click place- on nearly all websites, even the text boxes are in funny positions.
    I can't think what it is and it's driving me mad! Is there a way that I can reset the settings on Internet explorer?
     
  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #2
    The solution...
    1. Move "Internet Explorer.app" to "Trash".
    2. Download and install Camino 0.7.
    3. Download and install Safari Beta 2 (v73).
    4. TA-DA! Problem solved! (I hope!)
      [/list=1]
      :cool:
     
  3. altivec 2003 macrumors regular

    Joined:
    Feb 8, 2003
    Location:
    Texas
    #3
    I don't think that you can "reset" internet explorer aside from throwing out the preference files. I personally dislike ie and have switched to safari eventhough some have had problems with it. I have found that it suits my use quite well, but don't any secure shopping or banking. Overall I would recommend that you just leave ie and hunt for better things :)
     
  4. Freg3000 macrumors 68000

    Freg3000

    Joined:
    Sep 22, 2002
    Location:
    New York
    #4


    1. That's what I did. And you know what...it worked!
     
  5. FattyMembrane macrumors 6502a

    FattyMembrane

    Joined:
    Apr 14, 2002
    Location:
    bat country
    #5
    ie has only one use, and that is to download another browser. i used ie once and only once to download omniweb (which it then opened with the classic version of stuffit - smooth move).

    if it is absolutely imperative that you use ie (which it is not, safari's debug menu lets you spoof ie if you need to), try deleting the ie preferences in ~/Library/Preferences. you'll lose all of your settings but it shoud work. you could also play with ie's font selection dialog
     
  6. jholzner macrumors 65816

    jholzner

    Joined:
    Jul 24, 2002
    Location:
    Champaign, IL
    #6
    I reverted back to IE when I downloaded the Beta 2 of Safari because I was having some strange rendering problems. Wow, how I realized then how HORRIBLE IE really is...it's slow and doesn't have pop up blocker, tabbed browsing and although it does have auto-fill...I love Safari's implementation. Luckily, I just trashed the preferences file and Safari was as good as new...well, actually, better since all the new features since the last public beta. I would say go with Safari and you'll love it!! Can't wait 'till the final release.
     

Share This Page